Вопрос по информатике:
Написать программу в паскале которая выводит на экран сумму первых n целых чисел. количество суммируемых чисел должно вводиться во время работы программы
- 23.03.2018 13:42
- Информатика
- remove_red_eye 3264
- thumb_up 25
Ответы и объяснения 1
Uses crt;
var
a:array [1..255] of byte;
i,n,j:integer;
begin
for i:=1 to 255 do
begin
a[i]:=random(100);
write(a[i]," ");
end;
write("сколько чисел складывать:");
read(n);
for i:=1 to n do
begin
j:=J+a[i];
end;
writeln(j);
readln;
end.
- 24.03.2018 00:28
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.