Вопрос по информатике:
написать программу нахождения делителей числа, введенного с клавиатуры
- 22.01.2018 21:13
- Информатика
- remove_red_eye 14188
- thumb_up 24
Ответы и объяснения 1
var
a, i: integer;
Begin
readln(a);
for i := 1 to a do
if (a mod i = 0) then
write(i, ' ');
End.
- 23.01.2018 03:20
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.