Вопрос по информатике:
Напишите программу, определяющую количество слов в любом предложении, введенном с клавиатуры.(Паскаль.)
- 01.09.2017 10:26
- Информатика
- remove_red_eye 8179
- thumb_up 46
Ответы и объяснения 1
Var a:string;
i,k:integer;
begin
readln(a);
For i:=1 to length(a) do
If copy(a,i,1)=' ' then k:=k+1;
writeln(k+1);
end.
- 03.09.2017 00:16
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.