Вопрос по информатике:
Написать программу (в Паскале), определяющую площадь четырехугольника по известным значениям четырех его сторон и одной диагонали.
- 04.06.2018 00:54
- Информатика
- remove_red_eye 8681
- thumb_up 13
Ответы и объяснения 2
Var a,b,c,d:real;
Begin
readln(a,b,c,d);
writeln( sqrt( ((a+b+c+d)/2-a)*((a+b+c+d)/2-a)*((a+b+c+d)/2-c)*((a+b+c+d)/2-d)));
End.
- 04.06.2018 14:41
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.