Вопрос по информатике:
Написать программу которая будет считать количество заглавных гласных букв..в паскале..СРОЧНО!!
- 03.05.2018 23:13
- Информатика
- remove_red_eye 10946
- thumb_up 36
Ответы и объяснения 1
Var a:string;
i,k:integer;
begin
readln(a);
for i:=1 to length(a) do
if a[i] in ['А','Е','Ё','И','О','У','Ы','Э','Ю','Я'] then k+=1;
writeln(k);
end.
- 04.05.2018 10:46
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.