Вопрос по информатике:
Напишите программу, которая вводила бы с клавиатуры 10 вещественных чисел и вычисляла бы их среднее арифметическое
в Pascal
- 02.07.2015 22:30
- Информатика
- remove_red_eye 11019
- thumb_up 13
Ответы и объяснения 1
Program Lemonly;
const
n=10;
var
table: array [1..n] of real;
i: integer;
sum,arifm: real;
begin
randomize;
sum:=0;
writeln ('Введите ', n, ' чисел:');
for i:= 1 to n do
begin
readln(table[i]);
sum:=sum+table[i];
end;
writeln();
arifm:=sum/n;
writeln ('Cреднее арифметическое введённых чисел равно ',arifm:8:3);
end.
- 03.07.2015 01:21
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.