Вопрос по информатике:
Составить программу, которая запрашивает ввод трех
значений
температуры и проверяет, есть ли среди них температура
таяния льда? Если ни одно из
значений не равно 0, то выводит сообщение об этом.
- 27.04.2016 16:29
- Информатика
- remove_red_eye 18706
- thumb_up 24
Ответы и объяснения 1
Var a,b,c:real;
begin
read (a,b,c);
if (a=0) or (b=0) or (c=0) then writeln ('Есть') else writeln ('Нет');
end.
- 28.04.2016 13:04
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.