Вопрос по информатике:
Даны числа x,y и z. Составьте программу, которая возводит в квадрат те из них, которые не отрицательные
- 18.05.2017 12:13
- Информатика
- remove_red_eye 5518
- thumb_up 47
Ответы и объяснения 1
Var
x, y, z : real;
begin
read (x, y, z);
if (x > 0) then x := sqr (x);
if (y > 0) then y := sqr (y);
if (z > 0) then z := sqr (z);
write (x, ' ', y, ' ', z);
end.
- 19.05.2017 05:27
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.