Вопрос по информатике:
Написать программу,по которой компьютер приветствовал бы своего хозяина, а при попытке ввести какое-либо другое имя спрашивал бы: А где Вася?
- 13.11.2017 17:00
- Информатика
- remove_red_eye 8141
- thumb_up 49
Ответы и объяснения 1
Var s:string;
begin
writeLn('Назовите Ваше имя');
readln(s);
if (s='Вася')or(s='вася') then
writeLn('Привет, ',s)
else writeLn('А где Вася?');
end.
- 14.11.2017 19:34
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.