Вопрос по информатике:
Программа выполняется в паскале! Составьте программу для решения следующей задачи:Процентная ставка по вкладу – 15% годовых. Первоначальный вклад составил А рублей. Через сколько лет он станет больше В рублей? Значения А и В вводятся с клавиатуры. Помогите плииз.
- 17.08.2018 01:35
- Информатика
- remove_red_eye 8866
- thumb_up 37
Ответы и объяснения 1
Var A,B:real;count:integer;
begin
readln(A,B);
while AbeginA:=A+A/100*15;
count:=count+1;
end;
writeln(count);
end.
- 18.08.2018 00:49
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.