Вопрос по информатике:
Даны площадь S1 круга и площадь S2 квадрата определите поместиться ли круг в квадрат. Напишите программу на паскале
- 07.05.2015 04:55
- Информатика
- remove_red_eye 2588
- thumb_up 20
Ответы и объяснения 1
Var s1,s2,r,a:real;
begin
read(s1,s2);
r:=sqrt(s1/pi);
a:=sqrt(s2);
if a*sqrt(2)/2<=r then writeln('Поместится')
else writeln('Не поместится');
end.
Вроде так, но проверьте на своих тестах
- 08.05.2015 09:11
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.