Вопрос по информатике:
Помогите составить программу)
Введите исходные данные:
Возраст Коли:12
Возраст Миши:17
Средний возраст:14.5лет
Возраст Колт отличается от среднего возраста на: -2.5 лет
Возраст Миши отличается от среднего возраста на: 2.5 лет
- 18.01.2015 17:40
- Информатика
- remove_red_eye 18084
- thumb_up 36
Ответы и объяснения 1
Var
a, b: integer;
begin
read(a, b);
writeln('Возраст Коли: ', a);
writeln('Возраст Миши: ', b);
writeln('Средний возраст: ', (a + b) / 2);
writeln('Возраст Коли отличается от среднего возраста на: ', a - ((a + b) / 2));
writeln('Возраст Миши отличается от среднего возраста на: ', b - ((a + b) / 2));
end.
- 19.01.2015 11:12
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.