Вопрос по информатике:
Составить программу,где нужно ввести возраст Антона,Бориса и Виктора.И определить кто из них старше))Помогите пожалуйста!!!
- 25.06.2017 09:00
- Информатика
- remove_red_eye 6719
- thumb_up 13
Ответы и объяснения 1
Var A,B,V:integer;
begin
readln(A,B,V);
if (A>B) and (A>V) then
writeln('Антон старше')
else if (B>V) and (B>A) then
writeln('Борис старше')
else if (V>B) and (V>A) then
writeln('Виктор старше')
end.
- 26.06.2017 02:09
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.