Вопрос по информатике:
составить программу вычисления суммы квадратов н первых натуральных чисел н вводится с клавиатуры
- 11.04.2018 09:05
- Информатика
- remove_red_eye 14918
- thumb_up 12
Ответы и объяснения 1
Var n,i,s:integer;
begin
read (n);
s:=0;
for i:=1 to n do
begin
s:=s+sqr(i);
end;
writeln (s);
end.
- 12.04.2018 04:32
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.