Вопрос по информатике:
Друзьяяя!!!!
Помогите написать программу, которая считывает три числа день, месяц и год, и выводит дату следующего дня.
Високосный год не учитывать.
программа c++
- 20.05.2018 23:48
- Информатика
- remove_red_eye 19253
- thumb_up 31
Ответы и объяснения 1
#include
int main()
{
float x, y, z;
setlocale (LC_ALL, "Russian");
std::cout << "Введите день: ";
std::cin >> x;
std::cout << "Введите месяц: ";
std::cin >> y;
std::cout << "Введите год: ";
std::cin >> z;
std::cout << "Следующий день: " << x+1 << "." << y << "." << z << std::endl;
system("pause");
}
- 21.05.2018 12:47
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.