Вопрос по информатике:
написать программу в pascal:
заменить последний элемент массива минимальным(размерность массива=10)
- 11.10.2017 19:07
- Информатика
- remove_red_eye 4467
- thumb_up 45
Ответы и объяснения 1
Var
mas:array[1..100] of integer;
min,i:integer;
begin
for i:=1 to 10 do
read(mas[i]);
min:=mas[1];
for i:=2 to 10 do
if mas[i]
mas[10]:=min;
for i:=1 to 10 do
write(mas[i],' ');
end.
- 12.10.2017 18:42
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.