Вопрос по информатике:
Помогите пожалуйста))) Одноклеточная амёба каждые 3 часа делится на 2 клетки. Составьте алгоритм вычисления времени , через которое, будет Х амёб. После составления алгоритма , найти время , при котором Х =65536 .Пожалуйста))*
- 27.12.2016 06:45
- Информатика
- remove_red_eye 5917
- thumb_up 28
Ответы и объяснения 1
Var i,count:integer; begin i:=3; //количество часов count:=1; //количество амеб while i < = 24 do begin count:=count*2; //каждые 3 часа количество амеб удваивается writeln(i,' hours: ',count); //выводим кол-во часов и амеб i:=i+3; end; readln; end.
- 28.12.2016 06:55
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.