Вопрос по информатике:
напишите программу которая получает возраст человека и выводит его возраст со словами: год,года или лет??))помогите,очень нужно) но программа должна быть простая,так как я учусь в соц.гуме)
- 19.11.2017 20:37
- Информатика
- remove_red_eye 9708
- thumb_up 24
Ответы и объяснения 1
Var
n:integer;
begin
readln(n);
if (n mod 10 = 1) and ((n mod 100) div 101) then
writeln(n,' год')
else
if ((n mod 10 = 2) or (n mod 10 = 3) or (n mod 10 = 4)) and ((n mod 100) div 101) then
writeln(n,' года')
else
writeln(n,' лет');
end.
- 20.11.2017 16:11
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.