Вопрос по информатике:
Надо составить программу по паскалю)
составить программу проверяющую утверждения, что сумма цифр введенного вами числа делится на 5.
- 15.02.2018 23:54
- Информатика
- remove_red_eye 16086
- thumb_up 37
Ответы и объяснения 1
Var
n:intger;
begin
readln(n);
if n mod 5 = 0 then
writeln('Число делится на 5 без остатка')
else
writeln('Число делится на 5 c остатком')
end.
- 17.02.2018 00:49
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.