Вопрос по информатике:
Одноклеточная амеба каждые три часа делится пополам. Составьте программу определения количества амеб через 3, 6, 9, 12, ..., 24 часов.
- 22.01.2018 03:43
- Информатика
- remove_red_eye 3227
- thumb_up 17
Ответы и объяснения 1
Var
j,n,i:integer;
begin
for i:=1 to 8 do
begin
n:=1;
for j:=1 to i do
n:=n*2;
writeln(n);
end;
end.
- 23.01.2018 09:18
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.