Вопрос по информатике:
Составить программу для решения задачи: 1. Известна диагональ квадрата. Найти его периметр. 2. Дана масса в килограммах. Найти число полных центнеров в ней.
- 27.08.2017 13:36
- Информатика
- remove_red_eye 5618
- thumb_up 50
Ответы и объяснения 2
1.
var a,x:real;
const P = 2;
begin
writeln ('Введите диагональ квадрата');
read (a);
x:=(a/sqrt(P));
writeln (4*x);
end.
- 29.08.2017 11:27
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
