Вопрос по информатике:
Написать программу которая подбирает спутника жизни пол мужской рост не меньше 170 см, возраст не больше 17. в программе паскаль
- 17.05.2017 11:36
- Информатика
- remove_red_eye 6419
- thumb_up 29
Ответы и объяснения 1
Var e: integer;
h: real;
m: string;
begin
writeln('Введите пол');
readln(m);
writeln('Введите рост (см)');
readln(h);
writeln('Введите возраст');
readln(e);
if m[1] = 'м') and (h >=170) and (e<=17) then
writeln('Спутник')
else
writeln('Не спутник');
end.
- 18.05.2017 05:08
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.