Вопрос по информатике:
Помогите плииз.Эта задача решается в Паскале! Составьте программу для решения следующей задачи:Напечатайте таблицу перевода расстояний из дюймов в сантиметры (1 дюйм=2,54 см) для значений от 1 до 50 дюймов.
- 22.12.2017 03:29
- Информатика
- remove_red_eye 3598
- thumb_up 19
Ответы и объяснения 1
Var i: integer;
x: real;
begin
x := 2.54;
for i := 1 to 50 do
begin
writeln (i, ' дюймов = ',x*i, ' сантиметров');
end;
readln;
end.
- 23.12.2017 02:01
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.