Вопрос по информатике:
Составьте программу,которая выводит на экран приветствие в зависимости от времени суток (от 8 до 12 - утро), (от 12 до 17 - день), (от 17 до 23 - вечер)
В паскале
- 11.07.2018 16:19
- Информатика
- remove_red_eye 4840
- thumb_up 7
Ответы и объяснения 1
Begin
writeln('Введите сколько сейчас часов');
readln(Time);
if (Time >= 8) and (Time < 12) then writeln('Доброе утро!');
if (Time >= 12) and (Time < 17) then writeln('Добрый день!');
if (Time >= 17) and (Time < 23) then writeln('Добрый вечер!');
if (Time = 23) or ((Time >= 0) and (Time < 8)) then writeln('Доброй ночи!');
end.
- 12.07.2018 09:51
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.