Вопрос по информатике:
Составьте программу для вычисления количества теплоты по формуле Q=cm(t2-t1)ПО Паскалю!
- 27.07.2016 02:30
- Информатика
- remove_red_eye 2589
- thumb_up 45
Ответы и объяснения 1
Var c,m,t1,t2,q: integer;
begin
write('Введите c ');
readln(c);
write('Введите m ');
readln(m);
write('Введите t1 ');
readln(t1);
write('Введите t2 ');
readln(t2);
q:=c*m*(t2-t1);
writeln('количества теплоты ',q);
end.
- 28.07.2016 17:31
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.