Вопрос по информатике:
Однамерный массив А заполнен дестью случайными целыми числами от 1 до 20. Напишите программу вывода элементов массива в обратном порядке.
- 13.12.2017 15:07
- Информатика
- remove_red_eye 15093
- thumb_up 38
Ответы и объяснения 1
Var a:array [1..10] of integer; i:integer;
begin
for i:=10 downto 1 do
begin
a[i]:=random(1,20);
write(a[i]:3);
end;
end.
- 14.12.2017 19:15
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.