Вопрос по информатике:
Составьте программу,которая подсчитывает количество суток и часов,соответствующих введенному с клавиатуры количеству лет.Все полученные данные выведите на экран.год считается равным 365 дней
- 11.08.2017 21:30
- Информатика
- remove_red_eye 11975
- thumb_up 11
Ответы и объяснения 1
#include
int main()
{
start:
float x;
setlocale(LC_ALL, "Russian");
std::cout << "Введите кол-во лет: ";
std::cin >> x;
std::cout << "Кол-во дней: " << x*365 << ", кол-во часов: " << x*365*24 << std::endl; goto start;
system ("pause");
}
- 12.08.2017 08:25
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.