Вопрос по информатике:
составьте программу к задаче:"Сумма 10000 рублей положена в сберегательный банк, при этом прирост составляет 5% годовых. Составьте алгоритм, определяющий, через какой промежуток времени первоначальная сумма увеличится в два раза."
помогите пожалуйста
- 24.02.2018 17:39
- Информатика
- remove_red_eye 14948
- thumb_up 38
Ответы и объяснения 2
Pascal
var a,x,l:real;
begin
a:=10000;
x:=10000/100*5;
l:=0;
while a<=20000 do
begin
a:=x+a;
l:=l+1;
end;
write(l,' год');
end.
- 25.02.2018 20:40
- thumb_up 41
начало S_{1}=10000; k=1,05; S_{2}=S_{1}; t=0,
если не S_{2} >= 2*S_{1},
тогда t++; S_{2} = k*S_{2};
вернуться к условию,
иначе
вывод t конец
- 26.02.2018 06:50
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.