Вопрос по информатике:
1. написать программу, вычисляющую значение функции y=x-24
2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0
- 16.06.2018 09:02
- Информатика
- remove_red_eye 4134
- thumb_up 34
Ответы и объяснения 1
Var x,y: integer;
begin write('Введите х: ');
readln(x);
y:=x-24
writeln(y);
end.
2)
var x,y: integer;
begin write('Введите x: ');
readln(x);
if x>0 then y:=x-2
else if x<0 then y:=x*x
else y:=0;
writeln(y);
end.
- 17.06.2018 18:54
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.