Вопрос по информатике:
Составьте программу вычисления значения функции по формуле y=-3sin x. для которой значение аргумента x введите с клавиатуры. Отладьте программу на следующем примере: x=5, y=2, 87677
- 19.11.2017 00:12
- Информатика
- remove_red_eye 9466
- thumb_up 34
Ответы и объяснения 1
Var x,y: real;
begin
write('Введите x: ');
readln(x);
y:=-3*sin(x);
writeln('y = ',y);
end.
- 19.11.2017 16:10
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.