Вопрос по информатике:
Помогите срочно очень!!!!
1. Написать программу вычисления выражения, значения a и b вводятся с клавиатуры.
D=a+b делёное 2ab
2. Введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме: чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b – значение а, в переменной с – значение b.
- 09.07.2016 17:32
- Информатика
- remove_red_eye 7980
- thumb_up 36
Ответы и объяснения 1
Var a,b,D: real;
begin
write('Введите a: ');
readln(a);
write('Введите b: ');
readln(b);
D:=(a+b)/(2*a*b);
writeln(D);
end.
- 01.01.1970 00:00
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.