Вопрос по информатике:
Помогите,надо написать программу вычисляющаю обьем куба,длинну всех его ребер,площадь поверхности
- 08.01.2018 11:13
- Информатика
- remove_red_eye 15410
- thumb_up 29
Ответы и объяснения 1
Program kub;
var a,rez:real;
begin
readln(a);
rez:=a*a*a; writeln('Объем = ',rez);
rez:=(a *sqrt(rez))*12; writeln('Длина всех ребер = ',rez);
rez:=6*sqr(a); writeln('Площадь поверхности = ',rez);
end.
- 09.01.2018 11:17
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.