Вопрос по информатике:
Паскаль. Составьте программу, которая печатает все четные числа до 99. Буду очень благодарна)
- 13.06.2018 00:52
- Информатика
- remove_red_eye 11529
- thumb_up 39
Ответы и объяснения 1
Или так: это проще, если вы не проходили условие.
Var i:integer;
Begin
write('Четные числа: ');
for i:=2 to 99 do begin
write(i,' ');
i:=i+1;
end;
End.
- 13.06.2018 04:16
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.