Вопрос по информатике:
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Количество вводимых чисел вводится с клавиатуры.
- 14.06.2016 20:47
- Информатика
- remove_red_eye 18684
- thumb_up 42
Ответы и объяснения 1
Var c,b,v,r:integer;
begin
readln(c);
for b:=1 to c do
begin
readln(r);
If r mod 4 =0 then v:=v+1;
end;
writeln(v);
end.
- 15.06.2016 16:50
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.