Вопрос по информатике:
С клавиатуры вводятся два числа. Составить программу сравнивающую эти числа и в зависимости от результата сравнения выводящую на экран нужный знак.Например: 3<5 или 3=3 или 3>2. Процедуру WRITE для вывода результата разрешается использовать только один раз.
- 03.02.2018 21:27
- Информатика
- remove_red_eye 16966
- thumb_up 36
Ответы и объяснения 1
Var a,b:integer; c:char;
begin
readln (a,b);
If a>b then c:='>';
If a=b then c:='=';
If awriteln(a,c,b);
end.
- 04.02.2018 21:08
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.