Вопрос по информатике:
Составить программу нахождения дискриминанта квадратного трёхчлена а.в,c - вводимых с клавиатуры
- 27.07.2017 16:01
- Информатика
- remove_red_eye 4665
- thumb_up 30
Ответы и объяснения 1
Program ZZZ;
var a, b, c : integer ;
begin
WRITELN ('Введите значения коэффициентов квадратного трехчлена a,b,c');
readln (a,b,c);
D:= b*b - 4*a*c;
WRITELN ('Дискриминант квадратного трехчлена равен ',D);
end.
- 28.07.2017 07:08
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.