Вопрос по информатике:
Одноклеточная амёба каждые три часа делится на 2 клетки. Составьте алгоритм вычисления времени, через которое будет X амёб.
- 13.09.2017 02:10
- Информатика
- remove_red_eye 10246
- thumb_up 18
Ответы и объяснения 1
...
while x1 do
begin
x:=x div 2;
inc (t);
end;
write (t);
...
P.S. твое врем я это степень двойки, а именно
- 14.09.2017 17:22
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.