Вопрос по информатике:
C++
Написать программу вычисления объема параллелепипеда. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Вычисление объема параллелепипеда.
Введите исходные данные:
Длинна (см): 9
Ширина (см): 7.5
Высота (см): 5
- 14.12.2015 03:54
- Информатика
- remove_red_eye 1547
- thumb_up 18
Ответы и объяснения 1
#include
#include
main()
{
int a,b,c;
printf("a="); scanf("%d",&a);
printf("b="); scanf("%d",&b);
printf("c="); scanf("%d",&c);
printf("\n%d",a*b*с);
getch();
return 0;
}
- 15.12.2015 15:00
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.