Вопрос по информатике:
1. Написать программу для паскаль, которая распечатывает таблицу умножения от 1 до 5.
2. Написать программу для пакаль, которая распечатывает таблицу умножения нечетных чисел от 1 до 9 на четные от 2 до 8.
- 18.06.2018 08:25
- Информатика
- remove_red_eye 5492
- thumb_up 41
Ответы и объяснения 1
1)
program chik;
var i,j:integer;
begin
for i:=1 to 5 do
for j:=1 to 10 do
writeln(i:2,'*',j:2,'=',i*j:2);
end.
2)
program chik2;
var i,j:integer;
begin
for i:=1 to 9 do
for j:=1 to 8 do
if(i mod 2=1)and(j mod 2=0)then writeln(i:2,'*',j:2,'=',i*j:2);
end.
- 19.06.2018 17:52
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.