Вопрос по информатике:
Составить программу на языке Pascal ABC:
По данным натуральным числам M и N не превосходящие 2011, найти последнюю цифру в десятичной записи числа M в степени N.
Заранее спасибо!
- 24.07.2018 10:52
- Информатика
- remove_red_eye 2190
- thumb_up 32
Ответы и объяснения 1
Var
i, m, n: integer;
begin
readln(m, n);
writeln(round(Power(m mod 10, n)) mod 10); //Чтобы комп грузился меньше
end.
- 25.07.2018 07:57
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.