Вопрос по информатике:
Написать программу в паскале с помощью процедуры: наименьшее из трех чисел
- 11.02.2018 20:17
- Информатика
- remove_red_eye 6530
- thumb_up 30
Ответы и объяснения 1
Var
a,b,c: integer;
procedure min(a,b,c: integer);
var
min: integer;
begin
min:=a;
if b < min
then min:=b;
if c < min
then min:=c;
writeln(min);
end;
begin
readln(a,b,c);
min(a,b,c);
end.
- 12.02.2018 09:06
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.