Вопрос по информатике:
Написать программу на языке паскаль.найти периметр трапеции длины всех сторон которой вводятся с клавиатуры.
- 27.11.2017 10:57
- Информатика
- remove_red_eye 6779
- thumb_up 42
Ответы и объяснения 1
Program_z1;
var a,b,c,d,P:integer;
begin
read(a);
read(b);
read(c);
read(b);
P:=a+b+c+d;
write( ' Периметр трапеции равен ', P);
readln;readln;
end.
- 28.11.2017 18:40
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.