Вопрос по информатике:
Является ли треугольник равнобедренным?Даны три числа-стороны треугольника.Написать программу на языке Паскаль
- 16.10.2017 11:12
- Информатика
- remove_red_eye 8416
- thumb_up 25
Ответы и объяснения 2
Var a, b, c: real; {стороны треугольника}
begin
write ('a='); read(a);
write ('b='); read(b);
write ('c='); read(c);
if (a=b) or (a=c) or (b=c) write ('Treugolnik ravnobedrenniy')
else write ('Treugolnik ne ravnobedrenniy');
end.
- 17.10.2017 23:00
- thumb_up 9
Program test;
var a,b,c:real;
begin
readln(a,b,c);
if (a=c) or (a=b) or (c=b) then writeln('Треугольник равнобедренный')
else writeln('Треугольник не равнобедренный');
end.
- 18.10.2017 08:19
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.