Вопрос по информатике:
Напишите программу, которая считывает трехзначное число и выводит через пропуск каждой цифры отдельно
- 26.12.2017 18:59
- Информатика
- remove_red_eye 15910
- thumb_up 42
Ответы и объяснения 1
Program numbers;
var num : integer;
begin
write('Введите трехзначное число: ');
readln(num);
write(num div 100,' ');
num := num mod 100;
write(num div 10,' ');
write(num mod 10);
end.
- 27.12.2017 16:16
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.