Вопрос по информатике:
Составить программу, которая создает массив из 6 случайных чисел, принадлежащих [20;120] и вычисляет сумму элементов этого массива.
- 11.05.2018 15:31
- Информатика
- remove_red_eye 653
- thumb_up 32
Ответы и объяснения 1
Program gt;
var a:array[1..6]of integer;
i,s:integer;
begin
randomize;
s:=0;
for i:=1 to 6 do
begin
a[i]:=random(101)+20;
write(a[i],' ');
s:=s+a[i];
end;
writeln;
writeln(s);
end.
- 12.05.2018 19:47
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.