Вопрос по информатике:
Задано время N часов и M минут. Определить через сколько минут часовая и минутная стрелки совпадут. (Написать программу на СИ)
- 07.01.2015 00:05
- Информатика
- remove_red_eye 18273
- thumb_up 41
Ответы и объяснения 1
Var m, n, i:real;
begin
read (n, m);
n:=n*5;
if n>m then write ((n-m)/55*60) else write ((60-n+m)/55*60);
end.
Попроси людей перевести из паскаля в си.
- 07.01.2015 17:54
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.