Вопрос по информатике:
Напишите программу, которая вводит номер месяца и выводит название времени года.. При вводе неверного номера месяца должно быть выведено сообщение об ошибке.
- 21.11.2015 20:40
- Информатика
- remove_red_eye 1011
- thumb_up 7
Ответы и объяснения 1
PascalABC.NET 3.2:
begin
case ReadInteger('Введите целое число: ') of
1: write('Январь');
2: write('Февраль');
3: write('Март');
4: write('Апрель');
5: write('Май');
6: write('Июнь');
7: write('Июль');
8: write('Август');
9: write('Сентябрь');
10: write('Октябрь');
11: write('Ноябрь');
12: write('Декабрь');
else write('Неверный номер');
end
end.
- 22.11.2015 07:03
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.