Вопрос по информатике:
Напишите программу, которая вводит значения четырех переменных A, B, C, D типа integer и выводит их сумму. (Паскаль)
- 06.09.2018 02:40
- Информатика
- remove_red_eye 17659
- thumb_up 31
Ответы и объяснения 1
Program suma;
uses Crt;
var a,b,c,d,g:integer;
begin
writeln(a,b,c,d);
readln(a,b,c,d);
g:=a+b+c+d;
writeln(`summ=`,g);
end.
- 08.09.2018 00:54
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.