Вопрос по информатике:
В массиве хранится информация о сопротивлении каждого 20 элементов электрической цени. Вес элементы соединены последовательно. Определить общее сопротивление цепи.
помогите написать программу
- 09.09.2017 10:11
- Информатика
- remove_red_eye 16961
- thumb_up 46
Ответы и объяснения 1
VAR
i, sum: Integer;
a: Array [1..20] of Integer;
BEGIN
for i:= 1 to 20 do
Read(a[i]);
sum := 0;
for i := 1 to 20 do
sum := sum + a[i];
Write(sum);
END.
- 01.01.1970 00:00
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.