Вопрос по информатике:
Составить программу нахождения суммы квадратов всех натуральных чисел меньше заданного.
- 26.02.2018 22:45
- Информатика
- remove_red_eye 4135
- thumb_up 8
Ответы и объяснения 1
СИ
#include
#include
main()
{int x,y,z;
printf("ot 0 do");
scanf("%d",&x);
for (y=0; y<=x;y++)
{
z=y*y;
printf ("%4d%4d\n",y,z);
}
getch();
}
- 27.02.2018 09:33
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.